【永利酒店赌场】华为企业业务发布企业网络、服务器新产品

华为近日宣布,网络仿真模拟平台eNSP全新升级,支持模拟WIFI设备。继eNSP支持交换机、路由器以来,现推出WLAN设备仿真模拟功能,进一步提升服务工程师、以及广大技术爱好者对华为设备的了解和实践。

OFweek通信网消息,华为,全球领先的信息与通信解决方案供应商,今日宣布,在2012德国汉诺威CeBIT展上发布多款针对企业市场的最新产品——
3款S9700系列高端交换机、8款S5700系列中低端交换机、7款AR
200/150系列企业接入路由器、包括AC和AP在内的7款WLAN产品,OSP(Open
Service Platform)开放业务平台,以及基于Intel Xeon E5的6款TecalTM
V2系列服务器。此举标志着华为正通过以客户为中心的持续创新和全新的产品及解决方案组合,为全球企业提供“悉客户所需、为客户所用”的有力支持,协助用户应对日新月异的ICT需求。

【永利酒店赌场】华为企业业务发布企业网络、服务器新产品。2016年自己跟小伙伴一起搞的一个小活,客户是一家软件开发公司,专门做移动运动APP的,公司老板和一帮IT男对无线提出了比较高的要求,设备用的是国产”菊花”厂设备,当时对无线的很多概念仅仅停留在“知道”层面,理解的还不是很深入,研究了一个通宵交付给客户以后,自己当时小结了一下,翻出来,晒一晒,作为一个纪念。

问:家里有几十个智能设备的话,适合用什么路由器?

问:三层别墅还有地下室,如何做到网络和Wi-Fi全覆盖?

eNSP(Enterprise Network Simulation
Platform)是一款可扩展的、图形化操作的网络仿真工具平台,主要对企业网路由器、交换机进行软件仿真,完美呈现真实设备实景,支持大型网络模拟,让广大用户和渠道合作伙伴有机会在没有真实设备的情况下能够模拟演练,学习网络技术。此次发布的WLAN版本,支持AC、AP、STA的命令配置和报文交互流程模拟。AC和AP可以支持多种场景的组网方式,AP可以支持静态或动态发现AC。针对AP的无线信号,模拟了2.4G、5G信号的释放,支持基于信道,自定义AP信号覆盖范围的颜色。新增的模拟终端可以模拟以无线方式接入AP,且支持多种无线终端接入认证方式,能够在视觉上完整地展现无线终端的漫游过程。

华为企业业务集团营销总裁何达炳表示:“以客户为中心的理念贯穿华为企业业务运营的每个环节。当我们进行硬件解决方案开发时,我们会从客户的角度出发进行创新,设身处地地去考虑如何能最好地满足他们的独特需求。今天发布的WLAN产品、路由器、交换机和服务器都体现了我们以客户为中心的创新理念。我们相信,华为企业业务不断完善的产品组合将会成为新的行业标杆。”

无线网络部署白皮书

永利酒店赌场 1

永利酒店赌场 2

预体验华为领先WLAN产品,尝鲜WIFI设备模拟平台。eNSP的WLAN版本上线3天,即受到广大IP技术专家和爱好者的追捧和认可,用户累计下载达近万次,。eNSP自发布以来,华为一直通过各种渠道聆听用户的意见和建议,不断追求进步,截止目前eNSP版本历史累计下载已超12万次,后续还将推出防火墙版本的设备模拟,不断丰富的网络仿真平台,将满足更多用户近距离体验华为设备的需求,提升网络规划和部署的能力。

推动“万兆云园区”
、“企业云分支”和“企业移动性”发展的交换机、接入路由器和WLAN产品

一、首先明确几个重要概念

感谢阅读,希望能够能够帮助到你

三层别墅加地下室,要想做到网络和Wi
Fi全覆盖,这是一项比较复杂的工程了。下面我们来简单分析一下整个的组网过程。

永利酒店赌场 3

华为本次推出的S9700/S5700-LI/S1700系列交换机,进一步完善了公司针对企业园区市场的产品组合。针对高清视频业务的兴起和“万兆云园区”的快速发展,S9700提供单槽位320G的线速转发能力,以及业界最高密度的10GE/40GE端口接入能力。此外,绿色节能理念贯穿产品的设计和开发,S5700-LI提供业界领先的端口休眠、整机休眠和唤醒功能,功耗降低幅度达40%以上。

WLAN 网络架构

WLAN网络架构分有线侧和无线侧两部分,有线侧是指AP上行到Internet的网络使用以太网协议。无线侧是指STA到AP之间的网络使用802.11协议。无线侧接入的WLAN网络架构为集中式架构。

家庭用户使用无线覆盖是最好的组网放肆,家用的路由器一般接入接入16个设备就是极限了,如果需要接入几十个设备,那就需要考虑高配置路由器或企业级的无线路由器。


图片说明:eNSP平台上的WLAN界面

随着Wi-Fi技术进一步推动企业网络向“有线无线一体化”发展,对有线、无线、IT各种设备的统一管理需求日益迫切。华为通过eSight企业网络管理软件,实现“有线无线一体化”的全网管理,保持企业运维体验一致性,帮助提升企业网络业务质量。此外,华为此次推出的7款AR200/150企业路由器,提供业界领先的无线解决方案,为企业客户的“有线无线一体化”需求提供更多可用选择。AR
G3路由器基于领先的第三代架构,采用多核CPU和无阻塞交换网、语音、数据、安全各类业务的All-in-One设计,在有效保证云业务由企业园区向分支网络延伸的同时,可降低30%的投资成本。同时,AR
G3路由器基于OSP(Open Service
Platform)开放业务平台,合作伙伴与最终客户都可以按需定制增值业务。

集中式网络架构

集中式架构又称为瘦接入点(FIT
AP)架构。在该架构下,通过AC集中管理和控制多个AP,如下图所示。

永利酒店赌场 4

在集中式架构下,所有无线接入功能由AP和AC共同完成:

  1. AC集中处理所有的安全、控制和管理功能,例如移动管理、身份验证、VLAN划分、射频资源管理和数据包转发等。
  2. FIT
    AP完成无线射频接入功能,例如无线信号发射与探测响应、数据加密解密、数据传输确认等。
  3. A
    P和AC之间采用CAPWAP协议进行通讯,AP与AC间可以跨越二层网络或三层网络。集中式架构便于管理员的集中管理和维护。

对于连接更多的无线设备使用WIFI6是最好的选择,但是鉴于支持WIFI6的设备比较少,直接使用WIFI6路由器也无法使用,在WIFI6还未完全普及前其造价也是高昂的。可以考虑使用支持MU-MIMO的WIFI5路由器。

三层别墅加地下室,一来面积比较大房间多,二来地形相对复杂,如果想要做到网络全覆盖,无线AP和网线混合组网是最佳方案。

在智能手机、平板电脑、笔记本电脑等无线终端爆炸性增长,
Wi-Fi热点亦日益普及的今天,移动办公正改变着人们的工作方式。然而,受无线射频技术的限制,当一个AP下接入的用户超过一定数量时,每个用户所能分享的带宽将成倍降低。华为本次发布的WLAN产品,是业界唯一支持基于用户组提供QoS机制的WLAN产品,能为每一个Wi-Fi用户提供精细化的QoS策略。企业以及Wi-Fi服务提供商可以根据需要,灵活地为用户设置QoS策略,保证高优先级用户的上网体验和服务质量。

数据转发方式

WLAN网络中的数据包括控制报文和数据报文。控制报文是通过CAPWAP的控制隧道转发的,用户的数据报文按照是否通过CAPWAP的数据隧道转发分为隧道转发(又称为“集中转发”)方式和直接转发(又称为“本地转发”)方式。

MU-MIMO既多用户多输入多输出,在802.11ac(WIFI5
)中已经引入了可选择的MU-MIMO,可选择就是不是必须的参数。传统的WIFI5路由器只有一条天线连接WIFI设备,这样容易造成拥堵现象,而使用MU-MIMO之后路由器可以同时向四个不同的WIFI设备发送数据,这样就提高了网络的吞吐量,比较适合高度密度的场景使用。

其实也有另外一种方案,二线无线路由器也可以带动别墅全网覆盖,但是需要多台二线无线路由器,管理起来比较麻烦。

华为针对“万兆云园区”和“企业移动性”等行业热点推出的新产品组合,为企业用户应对云计算、Wi-Fi、智能终端等新技术的发展,提供了更多、更灵活的选择。

隧道转发方式

隧道转发方式是指用户的数据报文到达AP后,需要经过CAPWAP数据隧道封装后发送给AC,然后由AC再转发到上层网络,如下图所示:
永利酒店赌场 5

在描述WIFI时常听到2*2、4*4MIMO,这里数字的意思就是2条信号接收天线和2条信号发射天线,4*4MIMO就是4发射4接收天线。MU-MIMO就是使用多天线来进行信号的发射和接收,同样也需要WIFI设备也要支持MU-MIMO,比如手机。

大概的网架结构

光猫出来的网线连接千兆路由器,然后与无线AP管理器分别和一层二层三层以及地下室的千兆交换机连接。三层需要六个无线AP,地下室用一个就可以,另外室外需要两个,一共是九个无线AP。

别墅每一层的房间都必须单独铺设网线,然后与楼层的千兆交换机连接。整个网络一共需要一台九口的企业路由器,一台无线AP控制器,4个8口的千兆交换机,九个无线AP。

网线一定选择超六类线,支持千兆流量,因为面积比较大,虽然说超五类也能支持千兆的流量传输,如果考虑未来使用的方便程度。还是建议选择超六类和超七类电线。

华为企业网络产品线总裁刘少伟表示:“华为将持续加大在企业网络市场的投入,并且通过我们的不断创新,为客户提供业界最具竞争力的解决方案和产品。”

直接转发方式

直接转发方式是指用户的数据报文到达AP后,不经过CAPWAP的隧道封装而直接转发到上层网络,如下图所示:

永利酒店赌场 6

有些手机是是2*2的天线,而有些手机是4*4的天线,这样就可以解释,在同一个WIFI网络环境下,4*4WIFI设备要比2*2的无线设备信号好的原因。

网络设备中心的选择

建议选择别墅的中间楼层,三层加地下室,最合适的网络设备中心在二楼,因为需要的网络设备比较多,像光猫,路由器,交换机等,需要找个合适的安装位置,每一层的千兆交换机,也最好是在房子的中心。

别墅的网络布线对专业度比较高,建议找专业的网络公司进行安装,以防后期出现不必要的麻烦。

隧道转发方式与直接转发方式的优缺点

隧道转发方式与直接转发方式的优缺点如下表所示:
永利酒店赌场 7

而对于路由器而言配置的高低也会影响接入设备的数量,同时也谁影响数据的转发速率,在选择路由器时配置也是一个参考指标。而企业路由器在满足上述的同时,也提供了AC控制,在家庭无法全无线覆盖时,采用AC+AP的方式进行无线覆盖也是一个不错的选择。

三层别墅还有地下室,做到网络和Wi-Fi全覆盖不难,用的设置也可有很多选择,最好还是选AC+AP组网。

方案特点:布线方便美观大方、WIFI全覆盖,无缝自动切换、主人网络与访客的隔离、统一管理维护简单等优点。

前期布线

网线选用六类或超六类网线。光纤入户处的弱电箱选尽量选用大点的,从光纤入户处网络线分布到每一层,再从每一层分布到每个房间或需要安装WIFI的地方,另外别忘了电视、电脑等需要网线的设备,如果需要监控也可以选择POE的摄像头;

设备选择,所有设备都选千兆的

路由器选用千兆AC一体化路由器。按房间或要装AP的点计算每层所需的端口数量,来选择几口的交换机和交换机的数量。客厅如果吸顶AP不美观可以选择用面板AP,室外是否有需要视情况而定;

如上图中,吸顶AP、面板AP和高功率无线AP。网线尽量多布些点,以免后期设置装上后有些地方覆盖不理想好增加设备。随着降费提速,在购买建议选择千兆或以上的网络设备,品牌可以选择华为、TP-LINK、锐捷等大品牌。

有什么问题欢迎大家讨论。如果对您有帮助,动动小手点个赞和关注呗。

三层别墅还有地下室一共是4层,要想网络和WIFI全覆盖,必须有线和无线同时组网,方可完成。

总体思路如下:

1、宽带带宽使用家庭500M以上,如果条件允许,可以申请一条50M专线,作为外网出口;

2、网络中心放置于弱电箱附近,如果可能放置到一层隐蔽的地方,最好安装一个小机柜,便于管理,机柜内放置一个大厂的集路由,防火墙,上网行为管理为一体的汇聚层设备;一个8口网络千兆交换机;一个16口的poe交换机,一个AC,用于管理无线AP覆盖,无线AP一定要支持5G;

3、在每层放置一个8口千兆交换机,用于有线网络在每层的节点;

4、IP地址用C类,DHCP放置在上网行为管理设备之上。

是不是很简单,其实网络并不复杂,只是缺乏钻研。

欢迎各位老铁留言讨论,给别墅实现网络全覆盖提出更好的建议。顺手点点【关注】,成为朋友。希望你的每次到访,都有新的收获。

  三层别墅和地下室,要想做到网络和Wifi全覆盖,这是一个比较复杂的网络工程了。下面简单的说一下组网方案。

  网络架构:无线AP和网线混合组网

  三层别墅和地下室的一栋房子,不仅房间多,而且地形相对复杂。基于题主网络和Wifi全覆盖的要求,无线AP和网线混合组网是最佳方案。

  虽说可以通过二级无线路由器让三层别墅实现Wifi全覆盖,但要多台二级无线路由器,管理和日后的维护都比较麻烦。

  大概的网络架构是:光猫出来的网线连接千兆企业级路由器,然后与无线AP管理器和每个楼层的8口千兆交换机连接。

  三层别墅,每层至少2个无线AP,然后地下室1个无线AP,室外也要配1-2个无线AP。整体算下来,9口无线AP网关比较合适。

  别墅每一层的房间内必须单独铺设网线,与楼层的千兆交换机连接。

  整个网络需要的设备有:一台9口企业路由器,4个8口千兆交换机,9个无线AP,1台9口无线AP控制器。

  网线的选择:必须使用六类线

  三层别墅和地下室,整栋房子的面积比较大。加上现在家庭宽带都在200兆以上,网线的选择方面一定要多考虑未来的发展。

  虽说超五类网线也能支持千兆,但考虑到房子面积大,六类线是首选。在对千兆网络传输的支持上,六类线更具优势。如果有条件,可以考虑超六类或七类线。

  网络设备中心的选择:中间楼层

  相比传统的住房,三层别墅的网络设备还是比较多的。除了光猫、企业级路由器外,诸如千兆交换机等,都需要找一个合理的安装位置。

  在网络汇聚的地方,必须有一个网络设备中心。由于是三层别墅加地下室,2层是最适合的网络设备中心。当然了,每一楼层千兆交换机的安装,最好也在房子中间的部位。


  别墅级的网络布线对专业度要求比较高,建议找专业的网络公司设计方案,而不是选择家装公司。

根据我所知道的回答一下这个问题。

对于别墅这样的环境,一个无线路由器是无法解决问题的,建议使用交换机+AP的方式组网。实现有线连接和无线wifi的全覆盖。

直接转发方式下的集中认证

如果采用直接转发方式,业务数据不经过AC转发。当无线用户接入网络需要进行用户
接入认证(例如,802.1X认证等)且接入控制点部署在AC上时,用户的认证报文就无
法通过AC集中管理,这就给管理员对用户的统一控制造成了不便。通过在直接转发方
式下使能集中认证功能,可以实现用户的认证报文通过CAPWAP隧道到达AC转发,普
通数据报文不需要经过AC转发,如下图所示:
永利酒店赌场 8

总之,在多设备接入的场景中,要考虑无线路由接入设备的能力,同时也要考虑在多设备接入时,路由器的处理能力是否能跟上,最好是预留路由器的扩展功能,在有需要时进行扩展。

网络拓扑图及网络设备

首先简单的看一下网络拓扑图,如下图所示,主要采用了交换机进行组网,无线网络采用瘦客户端的方式,对AP进行集中控制。

需要的网络设备:

8口千兆交换机:至少需要5个,每层部署1台(包括地下室)+室外网络交换机1台,通过交换机组网完成数据的转发,组件别墅的千兆局域网。千兆交换机需要具有AC控制功能、POE供电功能,用于配置AP和给AP供电,完成AP的无线组网。

千兆路由器:实现家庭网络的路由功能,为别墅网络终端通过dhcp服务自动分配ip地址,nat地址转换、以及防火墙功能。

无线AP:瘦客户端方式,本身不具备配置功能,通过交换机的AC进行集中配置。

其他网络终端:室外和地下室监控摄像头、家庭NAS用于数据的集中存储、电视、电脑、各种网络盒子、各类数码产品。

二、其次有必要了解一下无线网络几个经典的应用场景

以上回答希望能够帮助到你,欢迎大家评论留言。

网络连接

交换机之间的连接:交换机之间通过六类网线进行连接,满足千兆的传输速率。这里一定要注意,交换机之间的连接不能产生环路,成为树状的,以路由器连接的交换机为核心根交换机。

AP的部署:由于每个AP的覆盖范围有线,在30~100米,并且受到墙体等阻隔时衰减较大。建议在每个独立的空间部署一个无线AP,并且开启AP的5G频段,避免2.4G频段的干扰,并且提供更加高速的接入。每个AP就近接入千兆交换机。AP可以放置在屋顶或者采用面板的方式。

有线终端与交换机的连接:有线终端与交换机之间的连接采用六类网线连接,电脑终端尽量使用千兆的网卡配置。

无线终端与AP的连接:由于采用了瘦AP的方式,别墅的所有AP均属于同一个WLAN,可以实现全别墅的无线漫游功能。

下图显示了交换机与AP面板的连接关系:

大中型园区网WLAN 典型组网应用

大中型园区网定位为大中型企业总部、大型分支机构、高校、机场等场所。大型园区WLAN部署的AP数量较多。
从网络运维以及安全考虑,大中型园区网主要采用集中式(AC+FIT
AP)架构来部署WLAN。根据AC的部署方式,又可分为集中式AC方案和分布式AC方案。

感谢邀请,应邀回答本专业的问题。

网络设备的配置

千兆宽带路由器:开启dhcp服务,分配一个C类地址就可以了,可以由254个终端。开启路由器的防火墙功能,保护家庭网路。

千兆交换机:实现对AP的配置,连接AP的端口开启POE功能,并且对AP进行配置,配置其SSID和相关密码。连接电脑终端或者交换机的端口关闭POE功能。

下图显示了每层的设备分配方案:


对于像别墅这样的组网,大家有什么看法呢,欢迎在评论区留言讨论。

如需更多帮助,请私信关注。谢谢

这个问题少了几个重要的参数,例如:别墅每层多大平米?多少房间?墙体多厚是不是混凝土墙?

在回答问题之前我们先假设前期的装修的时候,每个房间都有预留的网线面板接口,并且每层楼都预留的网线的穿线管。网线建议使用六类线,支持千兆,至于7类线就不推荐了,因为目前的三大运营商最大带宽只普及到了500-600Mbps,距离普及到千兆网络还有一定时间。

当我们办理某个运营商宽带安装的时候,首先会进入到我们屋内的第一个节点那就是多媒体箱(又叫弱电箱),从这里可以通向各个楼层的各个房间,但是部分别墅会在每层楼都设置一个多媒体箱,每层楼的多媒体箱相互是联通状态,每层楼的多媒体箱又通往了所属层楼的各个房间)。

我们针对这俩种方法介绍一下:

集中式AC 方案

集中式AC方案,是指整个网络中集中部署AC设备(一般是独立的AC设备)来控制和管理整网的AP设备。AC的部署可以采用直连(直接部署在AP和汇聚/核心交换机之间)或旁挂方式(旁挂在汇聚/核心交换机旁侧)。

如果你家里有几十个智能设备,你选择家庭路由器的依据就有两条,一个是覆盖要好,第二个是看看路由器有没有对家庭物联网有特殊的处理

第一种方法:使用POE·AC一体化路由器+千兆双网口面板式AP

在一楼的多媒体箱放置一个POE·AC一体化路由器,然后通过网线连接到各个房间的面板式AP上,面板式AP建议使用双网口的千兆AP面板,以备后期增加有线设备接入使用。效果可以参考下图:

通过这种方案的优点:集成度高,路由器设置简单,可以很快的掌握,布线、施工都要轻松很多,便于后期的维护。

这种方案的缺点:投入费用比较高,一体化路由价格大概在800-1000左右,双网口千兆AP大概在500左右,千兆交换机大概在400-600左右,如果用华为设备费用会更贵。

推荐设备:TP-Link、华为

大中型园区网的集中式AC组网方案如图所示:(旁挂式部署)

永利酒店赌场 9

覆盖好的意思很明显,就是要让你的家庭智能设备可以很方面的连上网络。如果是小户型,房型比较规整,那么用2.4G/5G双模的WIFI路由器,支持信号增强就可以比较容易的搞定。

第二种方法:使用千兆路由器通过千兆交换机级联

目前市面上的新款路由器都支持自带桥接与级联,只需要配置主路由,从路由只需要插到主路由就可以自动同步设置进行桥接或者级联。

将多媒体箱放置一台千兆路由器作为主路由器,4个Lan口通过网线联通到每层楼汇聚点的千兆交换机,交换机再通过网线连接到各个房间的墙壁面板,这里注意:墙壁面板使用的是普通千兆面板,然后再根据无线信号强度在房间内放置二级千兆路由器作为从路由,每个房间的有线接入设备可通过房间内的千兆路由器Lan口进行连接。

此种方法的优点:支持手机远程操作与监控,配置简单,完全是傻瓜式配置,只需要配置好主路由,从路由自动配置,费用投入较少,一台千兆支持级联的路由器价格在200-300左右。

此种方法的缺点:每个房间内的从路由如果没有专门的存在位置,会暴露在外面,不美观,可以将每个房间的墙壁面板预留到书桌或者角落。

推荐设备:华为、华硕

小型园区网WLAN 典型组网应用

小型园区网定位为中小型企业包括独立的小型园区网,也包括只在分支机构部署WLAN的场景。小型园区网WLAN部署规模小于大型园区但高于SOHO。相对于大型WLAN网络而言,小型园区网WLAN可能较少考虑网络可靠性,可能因为成本因素而不需要专门的网管设备以及认证服务器。小型园区网由于规模较小,一般采用集中式AC方案。可采用独立AC设备或者集成AC设备的部署方式,如图所示(以独立AC设备为例)。

永利酒店赌场 10

如果户型比较大,房间比较多,那么一个路由器再号称穿墙王,也是基本很难穿过两面墙的,所以就必须部署多个路由器,一般有两种方案:子母路由器或者AC加上AP的方式。

写在最后

每个方法都有自己的优缺点,大家可根据自己的需求或者预算去选择,就目前而言,路由器级联已经不存在像过去那样级联需要进行复杂的配置,出现问题不好进行故障排查等,完全可以放心的使用,并且如果某台路由器出现问题,从主路由的后台或者手机界面是可以看到的。


我是科技领域创作者【子木予】。如果我的观点对您有启发、有帮助,劳烦您点赞并关注我,我会把科技领域的干货与您分享到底,最后再次谢谢朋友们耐心阅读,欢迎关注、评论等,发表看法,一起互动交流!

我刚帮朋友家里两层的别墅搞好无线覆盖
首先既然是别墅并且是重新装修的就不要去考虑电力猫这种不稳定的方案,电力猫是为了解决老房子已经装修好没留网线所产生的一个没办法的方案,你因为是新房装修所以完全可以在装修时就考虑好网络全屋覆盖。

首先因为三层别墅
所以家里准备个机柜,是机柜不是弱电箱,你别墅里每个房间网口都留好
最好一个房间留两个,我帮人设计家里网络都是一个房间留两个
这样一个可以备用着,然后无线用ap+ac控制器的方案
这样可以全屋无线漫游,没有ac走到别的房间无线要重新连一次
所以一定要有ac控制器 然后ap全部poe供电
买个16口的poe交换机,门口留两根空管子直接排到机柜的地方
到时候电信来了直接光纤从管子里穿过去就ok了 留两个管子一个光纤一个备份

网线全覆盖使用率不太高,属于特殊需求,因为要布线,建议让装修公司给你弄,只是网线要求至少要六类线(最好带屏蔽层),网络上出现了7类线,预算没问题推荐上七类(可能是假的)。因为网线部署在墙壁的管子里,施工水平高的还可以替换,施工没做好就换不了热。这个可是影响网速的关键啊。

那么WiFi的话,现在有分布式路由这个概念,例如华为的“智联”功能,通过一台路由管理其它连到他身上的子路由,实现所以WiFi信号名称都是一个,路由器可以跟支持MIMO的手机通信,MIMO有两个天线,可以探测两个WiFi信号接入情况,实现信号的选择。如果手机不支持MIMO,手机也一起换了,否则还是跟以前的WiFi一样烂。

最理想就是网线能够连接主路由和子路由,宽带接入到主路由就可以了。如果没有网线300兆以内宽带靠WiFi信号桥接勉强还行,如果使用千兆电力猫成本高,而且受电器影响,不是很理想。

因为别墅比较大,信号主要靠2.4g频段覆盖,5g只能在不穿墙情况下有信号。

所有的无线路由器每台上到了200块质量都差不多了,很难找一个路由器可以覆盖整个屋子的。但是别拿五六百块跟200块比,这么比还是直接上好的。

个人实际使用经验:
三层楼别墅,800平方米使用面积。每个房间都有内置的网线插口(但实际上仅用了一个插口连接Modem到网络,其它房间的插口基本都没用)。我用Netgear
Orbi tri-band WiFi system (RBK50, AC3000, 包括一个WiFi Router
和二个Satellite extenders,
价格约$375)。5GHz无线上网速度类似于有线连网(我的有线网速在400Mbps以上),2.4GHz无线上网速度约75Mbps。大部分设备一般都是通过5GHz上网。系统安装操作很简单,Router放在二楼,一楼和三楼各放一个satellite
extender,
接上电源,自动搜寻同步,15分钟完成安装。五台网络电视机、若干电脑及8个房间in-ceiling
built-in
的家庭音响系统等无线上网设备Wifi全覆盖,用了一年半,没有任何问题。

其实没什么 也很简单

三层加地下室总共算四层,每个单独的房间,布置信息点一个(五类或六类线),公共区域按半径10米设置一个信息点,后期装修完毕只要每个信息点,安装86式
面板AP就可以 同时具有AP和网络功能。

汇聚点安装POE交换机一个,负责设备供电,在加上网关设备就可以了。

像酒店 别墅 房间多的
都采用这种方案。如果公共区域比较大,上网人员密集,需使用吸顶式大功率无线AP。

三层别墅加地下室,不只是横向的空间大,纵向的空间也大,并且这样的结构墙体都很厚,钢筋也多!一个路由器是无法实现全覆盖大!

由于无线WiFi信号很容易收到墙体等可见物体的阻挡而造成信号衰减,所以使用分布式的WiFi才是最安全的!乐意采用AC加AP面包的形式来布设WiFi达到全屋的全覆盖!在前期布设网线方面,在每一层,每一个房间或者墙体隔开的空间都最好布设一根以上的网线,一是可以冗余备份,二是可以适应后续的实际情况,比如IPTV或越来越多的智能设备!

在专门的汇聚点比如弱电箱,连接光猫和配备了路由AC一体的POE设备,通过网线连接到分布在各个空间的86面板型AP来实现WiFi信号全覆盖!

企业分支机构WLAN 典型组网应用

企业分支机构WLAN组网应用在总部与分支均部署了WLAN网络且总部需要管理分支机构WLAN网络的场景。
企业分支机构根据AC部署方式分为大型和小型,与分支机构的网络规模大小没有严格的对应关系,如下图所示:
永利酒店赌场 11

子母路由器一般有两台,一大一小,大的作为母路由器接在家庭主要上网区域,小的作为子路由器,接在覆盖薄弱的区域,子母路由器通过电力线相连。一般不是超大户型或者户型实在零乱的过分,使用子母路由器足够搞定问题。

分布式WLAN 组网典型应用

在酒店房间、校园宿舍、医院病房等多房间的场景中,由于墙体等室内建筑物的阻隔,无线信号的衰减现象较为严重,普通的室内放装型AP和室内分布式AP无法完全满足低成本、高性能的无线覆盖需求。在这类场景下,可采用敏捷分布式WLAN组网架构部署网络满足此类需求。

分布式WLAN组网包括AC+中心AP+RRU,RRU收发无线报文,并二层透传给中心AP进行处理。中心AP通过网线连接RRU,相比于普通AP通过馈线连接天线,网线能够提供更长的部署距离,方便在离中心AP更远的位置部署RRU。
如下图所示所示,中心AP连接RRU并为RRU提供PoE供电。还可在中心AP下连接PoE交换机,PoE交换机再连接RRU,扩展中心AP下管理的RRU数目。RRU和其接入的中心AP之间需要是二层可达的组网并且必须是树型组网。

永利酒店赌场 12

实例:某校园宿舍大楼中欲部署WLAN网络覆盖,但由于宿舍大楼中宿舍房间很多,房间之间的墙壁等障碍物很容易使无线信号严重衰减,影响WLAN信号质量。

如下图所示,AC连接中心AP,再由中心AP连接RRU并为其提供PoE供电,在每个宿舍中部署一个RRU,所有RRU和中心AP统一由AC进行集中管理,为每个宿舍提供高质量的WLAN网络覆盖。

永利酒店赌场 13

配置与其他几种应用场景类似,请参考本文下面的实例配置,网络结构稍作调整即可。


如果家庭是大户型或者房间过于分散,那么使用AC+AP的方式,可以每个家庭布一个AP,都和AC连接,这样AP可以在每个房间接入智能家居设备,实现家庭的全覆盖。

三、有了上述基础以后,结合一个实际案例

永利酒店赌场 14

第二个建议就是路由器有配合的专用的物联网管道,可以保证经过家庭无线路由器的家庭物联网设备可以有专门的转发管道

步骤1 配置网络互通配置交换机

将接口GE0/0/1~GE0/0/5,
都加入VLAN100(AP管理VLAN,用于AC与AP之间互相通信)。
接口GE0/0/1~GE0/0/5下的配置完全一致,以配置接口GE0/0/1为例。

system-view
sysname MaLa-Switch
vlan batch 100
interface gigabitethernet 0/0/1
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
port-isolate enable
quit

在交换机上创建VLANIF100~VLANIF103、VLANIF200和VLANIF201并配置IP地址。其中VLANIF100为AP的网关,VLANIF101为办公用户的网关,VLANIF102为开发部门员工的网关,VLANIF103为guest用户的网关;然后配置交换机接口GE0/0/6加入VLAN101~VLAN103(业务vlan)以及VLAN200,用于承载业务流量以及与交换机之间通信,接口GE0/0/24加入VLAN201,
于交换机与路由器通信。

interface vlanif 100
ip address 172.16.100.254 24
quit
interface vlanif 101
ip address 172.16.101.254 24
quit
interface vlanif 102
ip address 172.16.102.254 24
quit
interface vlanif 103
ip address 172.16.103.254 24
quit
int vlanif 200
ip add 10.10.200.2 24
quit
int vlanif 201
ip add 10.10.201.2 24
quit
interface gigabitethernet 0/0/6
 port link-type trunk
 port trunk allow-pass vlan 101 to 103 200
 quit
interface gigabitethernet 0/0/24
 port link-type trunk
 port trunk allow-pass vlan  201
 quit

AC配置:将AC连接交换机的接口GE0/0/6加入VLAN101~VLAN103和VLAN200。

<AC6605> system-view
[AC6605] sysname AC
[AC] vlan batch 101 to 103 200
[AC] interface vlanif 200
[AC-Vlanif200] ip address 10.10.200.1 24
[AC-Vlanif200] quit
[AC] interface gigabitethernet 0/0/1
[AC-GigabitEthernet0/0/1] port link-type trunk
[AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 101 to 103 200
[AC-GigabitEthernet0/0/1] quit

出口路由器配置:配置到Switch的路由。

ip route-static 172.16.100.0 24 10.10.201.2
ip route-static 172.16.101.0 24 10.10.201.2
ip route-static 172.16.102.0 24 10.10.201.2
ip route-static 172.16.103.0 24 10.10.201.2

配置Switch的缺省路由,下一跳为Router的VLANIF201。

[Switch_B] ip route-static 0.0.0.0 0.0.0.0 10.10.201.1

配置AC到AP的路由,下一跳为Switch的VLANIF200。

[AC] ip route-static 172.16.100.0 24 10.10.200.2

这么建议的原因是,当家庭所有的流量都从无线路由器转发时,出现极端情况无线路由器的
CPU很可能过于过载,导致处理家庭智能设备的连网或者控制请求不及时。而家庭路由器为智能家庭物联网终端预留管道,可以保证智能家庭物联网终端的控制信息有限被路由器转发处理,确保智能终端联网无虞。而且部分路由器甚至和自己家庭物联网之间,可以直接实现管理和控制

步骤2 配置DHCP服务,为AP和终端机分配IP地址

配置Switch作为DHCP服务器给AP和终端分配IP地址。AP和AC间为三层网络时需要通过配置Option
43向AP通告AC的IP地址。

dhcp enable
ip pool ap
network 172.16.100.0 mask 24
gateway-list 172.16.100.254
option 43 sub-option 3 ascii 10.10.200.1
quit
ip pool BanGong
network 172.16.101.0 mask 24
gateway-list 172.16.101.254
Dns-list 114.114.114.114
quit
ip pool KaiFa
network 172.16.102.0 mask 24
gateway-list 172.16.102.254
Dns-list 114.114.114.114
quit
ip pool Guest
network 172.16.103.0 mask 24
gateway-list 172.16.103.254
Dns-list 114.114.114.114
quit

一般有这种能力的路由器,自己本身也有很多家庭物联网生态链的产品,例如华为和小米。华为和小米的无线路由器对自家的生态产品是有明显支持的,所以我觉得你可以考虑你家使用的是什么品牌的智能设备,就选用什么品牌的路由器

步骤3 配置VLAN pool,用于承载无线的业务VLAN

新建3个VLAN
pool,BanGong、KaiFa、Guest,将VLAN101和VLAN102、103分别加入对应的vlan
pool

说明:本例VLAN
pool中的概念为:vlan用于在AC上隔离各终端,如果终端数量比较多,例如超出了255个,一个vlan
pool中就可包含2个或者多个vlan,每个vlan对应一个网段,通过隔离用户的广播域,减轻对无线网络性能的影响。VLAN分配的算法配置为“hash”。分配算法缺省情况下为“hash”,如果之前没有修改其缺省配置,可以不用执行命令assignment
hash。

本例VLAN
pool仅以加入VLAN101和VLAN102两个VLAN为例,实际可以配置多个VLAN加入VLANpool,配置方法与VLAN101和VLAN102一致,也需要在Switch_B上创建对应的VLANIF接口、配置IP地址,在Router上配置IP地址池。

vlan pool mala-BanGong
vlan 101
assignment hash
quit
vlan pool mala-KaiFa
vlan 102
assignment hash
quit
vlan pool mala-Guest
vlan 103
assignment hash
quit

例如华为路由器,就是和华为Hilink家庭智能物联网设备之间,有管理和控制保障的

步骤4 配置AP上线

创建3个AP组“XX-BanGong”和“XX-KaiFa”、“XX-Guest”。

[AC] wlan
[AC-wlan-view] ap-group name XX-BanGong
[AC-wlan-ap-group-BanGong] quit
[AC-wlan-view] ap-group name XX-KaiFa
[AC-wlan-ap-group-KaiFa] quit
[AC-wlan-view] ap-group name XX-Guest
[AC-wlan-ap-group-Guest] quit

创建域管理模板,在域管理模板下配置AC的国家码并在AP组下引用域管理模板。

[AC-wlan-view] regulatory-domain-profile name domain1
[AC-wlan-regulatory-domain-prof-domain1] country-code cn
[AC-wlan-regulatory-domain-prof-domain1] quit
[AC-wlan-view] ap-group name XX-BanGong
[AC-wlan-ap-group-XX-bangong] regulatory-domain-profile domain1
Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y
[AC-wlan-ap-group-XX-banggong] quit
[AC-wlan-view] ap-group name MaLa-KaiFa
[AC-wlan-ap-group-XX-kaifa] regulatory-domain-profile domain1
Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y
[AC-wlan-ap-group-Mala-kaifa] quit

[AC-wlan-view] ap-group name XX-Guest
[AC-wlan-ap-group-XX-Guest] regulatory-domain-profile domain1
Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y
[AC-wlan-ap-group-XX-Guest] quit

配置AC的源接口。

[AC] capwap source interface vlanif 200       **此条命令非常重要!!**

在AC上离线导入AP。将部署在前台大厅的AP都加入到AP组“XX-guest”,部署在办公
区域的AP都加入到AP组“XX-BanGong”,部署在2层办公区域的加入”XX-kaifa“并且根据AP的部署位置为AP配置名称,便于从名称上就能够了解AP的部署位置。例如MAC地址为60de-4474-9640的AP部署在办公区域2楼的1号房间,命名此AP为“Bangong-AP1”。

说明
ap
auth-mode命令缺省情况下为MAC认证,如果之前没有修改其缺省配置,可以不用执行ap
authmode
mac-auth。

举例中使用的AP为AP6010DN-AGN,具有射频0和射频1两个射频。AP6010DN-AGN的射频0为
2.4GHz射频,射频1为5GHz射频。

[AC] wlan
[AC-wlan-view] ap auth-mode mac-auth
[AC-wlan-view] ap-id 1 ap-mac 60de-4476-e360
[AC-wlan-ap-0] ap-name ap1
[AC-wlan-ap-0] ap-group XX-bangong
Warning: This operation may cause AP reset. If the country code changes, it will clear channel,power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
[AC-wlan-ap-0] quit
[AC-wlan-view] ap-id 2 ap-mac 60de-4476-e380
[AC-wlan-ap-1] ap-name ap2
[AC-wlan-ap-1] ap-group XX-bangong
Warning: This operation may cause AP reset. If the country code changes, it will clear channel,power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
[AC-wlan-ap-1] quit
[AC-wlan-view] ap-id 3 ap-mac 60de-4474-9640
[AC-wlan-ap-2] ap-name ap3
[AC-wlan-ap-2] ap-group XX-kaifa
Warning: This operation may cause AP reset. If the country code changes, it will clear channel,power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
[AC-wlan-ap-2] quit
[AC-wlan-view] ap-id 4 ap-mac 60de-4474-9660
[AC-wlan-ap-3] ap-name mala-kaifa
[AC-wlan-ap-3] ap-group employee
Warning: This operation may cause AP reset. If the country code changes, it will clear channel,power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
[AC-wlan-ap-3] quit
[AC-wlan-view] ap-id 5 ap-mac 60de-4474-9660
[AC-wlan-ap-3] ap-name ap5
[AC-wlan-ap-3] ap-group XX-guest
Warning: This operation may cause AP reset. If the country code changes, it will clear channel,power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y
[AC-wlan-ap-3] quit

将AP上电后,当执行命令display ap
all查看到AP的“State”字段为“nor”时,表示
AP正常上线。

[AC-wlan-view] display ap all
Total AP information:
nor : normal [4]
----------------------------------------------------------------------------------------------
ID MAC Name Group IP Type State STA Uptime
----------------------------------------------------------------------------------------------
0 60de-4474-9640 office2-1 employee 10.23.100.253 AP6010DN-AGN nor 0 2H:30M:1S
1 60de-4474-9660 office2-2 employee 10.23.100.251 AP6010DN-AGN nor 0 2H:35M:2S
2 60de-4476-e360 lobby-1 guest 10.23.100.254 AP6010DN-AGN nor 0 2H:29M:29S
3 60de-4476-e380 lobby-2 guest 10.23.100.252 AP6010DN-AGN nor 0 2H:34M:11S
----------------------------------------------------------------------------------------------
Total: 4

几十个设备不算多,用一般的WiFi路由器都可以,但是如果你的房间多,需要考虑信号是否能够全覆盖,可能需要中继信号放大。

骤5 配置WLAN业务参数

永利酒店赌场,创建名为“XX-bangong”和“XX-kaifa”、mala-guest的安全模板,并配置安全策略。
说明:举例中以配置WPA2+PSK+AES的安全策略为例,密码分别为“XXXX”、“XXXX”,实际配置中请根据实际情况,配置符合实际要求的安全策略。

[AC-wlan-view] security-profile name mala-bangong
[AC-wlan-sec-prof-guest] security wpa2 psk pass-phrase XXX aes
[AC-wlan-sec-prof-guest] quit
[AC-wlan-view] security-profile name mala-kaifa
[AC-wlan-sec-prof-employee] security wpa2 psk pass-phrase XXX aes
[AC-wlan-sec-prof-employee] quit
[AC-wlan-view] security-profile name mala-guest
[AC-wlan-sec-prof-employee] security wpa2 psk pass-phrase XXX aes
[AC-wlan-sec-prof-employee] quit

创建名为“XX-bangong”和“XX-kaifa”XX-guest的SSID模板,并分别配置SSID名称

[AC-wlan-view] ssid-profile name XX-bangong
[AC-wlan-ssid-prof-guest] ssid XX-BanGong
Warning: This action may cause service interruption. Continue?[Y/N]y
[AC-wlan-ssid-prof-guest] quit
[AC-wlan-view] ssid-profile nameXX-kaifa
[AC-wlan-ssid-prof-employee] ssid XX-kaifa
Warning: This action may cause service interruption. Continue?[Y/N]y
[AC-wlan-ssid-prof-employee] quit
[AC-wlan-view] ssid-profile name XX-guest
[AC-wlan-ssid-prof-employee] ssid XX-guest
Warning: This action may cause service interruption. Continue?[Y/N]y
[AC-wlan-ssid-prof-employee] quit

创建名为“XX-bangong”和“XX-kaifa”、XX-guest的VAP模板,配置业务数据转发模式、业务VLAN,并且引用安全模板和SSID模板。

[AC-wlan-view] vap-profile name XX-bangong
[AC-wlan-vap-prof-guest] forward-mode tunnel
Warning: This action may cause service interruption. Continue?[Y/N]y
[AC-wlan-vap-prof-guest] service-vlan vlan-pool XX-bangong
[AC-wlan-vap-prof-guest] security-profile XX-bangong
[AC-wlan-vap-prof-guest] ssid-profile XX-bangong
[AC-wlan-vap-prof-guest] quit

其余类似,不再重复。

配置AP组引用VAP模板,如果AP支持双频,AP上射频0和射频1都使用VAP模板的配置。

[AC-wlan-view] ap-group name XX-bangong
[AC-wlan-ap-group-guest] vap-profile XX-bangong wlan 1 radio 0
[AC-wlan-ap-group-guest] vap-profileXX-bangong 1 radio 1
[AC-wlan-ap-group-guest] quit

其余类似,不再重复。

步骤6 验证配置结果
WLAN业务配置会自动下发给AP,配置完成后,通过执行命令display vap ssid
guest和
display vap ssid
employee查看如下信息,当“Status”项显示为“ON”时,表示AP对
应的射频上的VAP已创建成功。

[AC-wlan-view] display vap ssid guest
WID : WLAN ID
--------------------------------------------------------------------------------
AP ID AP name RfID WID BSSID Status Auth type STA SSID
--------------------------------------------------------------------------------
0 lobby-1 0 1 60DE-4476-E360 ON WPA2-PSK 1 guest
0 lobby-1 1 1 60DE-4476-E370 ON WPA2-PSK 0 guest
1 lobby-2 0 1 60DE-4476-E380 ON WPA2-PSK 1 guest
1 lobby-2 1 1 60DE-4476-E390 ON WPA2-PSK 0 guest
-------------------------------------------------------------------------------
Total: 4
[AC-wlan-view] display vap ssid employee
WID : WLAN ID
--------------------------------------------------------------------------------
AP ID AP name RfID WID BSSID Status Auth type STA SSID
--------------------------------------------------------------------------------
2 office2-1 0 1 60DE-4474-9640 ON WPA2-PSK 0 employee
2 office2-1 1 1 60DE-4474-9650 ON WPA2-PSK 1 employee
3 office2-2 0 1 60DE-4474-9660 ON WPA2-PSK 0 employee
3 office2-2 1 1 60DE-4474-9670 ON WPA2-PSK 1 employee
-------------------------------------------------------------------------------
Total: 4
终端用户搜索到名为“XX-BanGong”和“XX-kaifa”、"XX-guest"的无线网络,分别输入密码“XXXX”和“XXXX”并正常关联后,在AC上执行display station ssid guest和display station ssid XXXX(ssid名称)命令,可以查看到用户已经分别接入到无线网络“guest”和“employee”中。
[AC-wlan-view] display station ssid guest
Rf/WLAN: Radio ID/WLAN ID
Rx/Tx: link receive rate/link transmit rate(Mbps)
------------------------------------------------------------------------------
STA MAC AP ID Ap name Rf/WLAN Band Type Rx/Tx RSSI VLAN IP address
------------------------------------------------------------------------------
581f-28fc-7ead 0 lobby-1 0/1 2.4G 11n 2/4 -53 101 10.23.101.254
------------------------------------------------------------------------------
Total: 1 2.4G: 1 5G: 0
[AC-wlan-view] display station ssid employee
Rf/WLAN: Radio ID/WLAN ID
Rx/Tx: link receive rate/link transmit rate(Mbps)
------------------------------------------------------------------------------
STA MAC AP ID Ap name Rf/WLAN Band Type Rx/Tx RSSI VLAN IP address
------------------------------------------------------------------------------
e019-1dc7-1e08 2 office2-1 1/1 5G 11n 26/51 -61 102 10.23.103.254
------------------------------------------------------------------------------
Total: 1 2.4G: 0 5G: 1

四、总结
当然,无线里面还涉及很多概念性的知识,例如:无线帧结构、CAPWAP的原理、客户端主/被动扫描、AP上线注册过程等等技术原理,华为的官方文档里面有很详细的介绍,在此不再赘述。本文图片和大部分文字也均摘抄自华为厂商文档:AC6605&AC6005&AC6003&ACU2V200R006(C10&C20)
配置指南(CLI),如有侵权,请联系作者,及时删除。
整理者:路路 Email:ciscolulu@163.com 2016年8月

网站地图xml地图